BioStar 1 - Mindestanforderungen für die installation

BioStar 1 - Mindestanforderungen für die installation

BioStar 1.x können mit den folgenden Betriebssystemen installiert werden:

  • Windows 10  (32 of 64 bit)
  • Windows 8  (32 of 64 bit)
  • Windows 7  (32 of 64 bit)
  • Windows 2012
  • Windows 2008 R2
  • Windows Vista

 

Mindestanforderungen der Hardware:

  • CPU:  Intel Pentium oder ähnlicher Prozessor. 1GHz oder schneller.
  • RAM:  512 MB
  • HDD:  5GB


 

    • Related Articles

    • BioStar 2 - Was sind die Mindestanforderungen für die Softwareinstallation?

      Die Mindestanforderungen für die BioStar 2-Software finden Sie hier:  Artikel Klein Mittel Unternehmen Umgebung Gesamtnutzer 500 5,000 10,000 Gesamtgerate 50 100 1,000 System Anforderungen (Server) OS ▪ Windows 7 Home Basic 64bit SP1 oder spater ▪ ...
    • BioStar 2 - So wird die Software installiert

      Bevor Sie beginnen, überprüfen Sie bitte die System-Anforderungen 1. Laden Sie das neueste BioStar 2–Setup-Programm von der EasySecure-Webseite herunter. Wenn Sie einen Login-Account haben möchten, kontaktieren Sie bitte Ihren Account-Manager bei ...
    • i3.IdentySoft.com - Mindestanforderungen für die SCD-Installation

       BioStar 1.x und die IdentySoft SCD können mit den folgenden Betriebssystemen installiert werden: Windows 10  (32 of 64 bit) Windows 8  (32 of 64 bit) Windows 7  (32 of 64 bit) Windows 2012 Windows 2008 R2 Windows Vista   Mindestanforderungen der ...
    • BioStar 2 - How to install software

      Before you start, please check the system requirements 1. Download the latest BioStar 2 setup file from the EasySecure website.  2. Run 'setup' file,and choose language. Please run the installer under an administrator account 3. Check to accept the ...
    • BioStar 2 - How to update to a newer version

      BioStar 2 supports direct upgrade from the 2.5v to the latest version.  If your BioStar 2 version is 2.5v or higher, you can just download the latest version and conduct an upgrade.  However, you cannot upgrade from a very old version such as 2.0 to ...